Kaffeesatz zu nass

Hilfe Sie mahlt nicht mehr und die Br?hgruppe geht auch nicht mehr raus

Moderatoren:mbalzen, moquai

Antworten
Tarzan0812
Beiträge:6
Registriert:26 Aug 2005, 13:19
Wohnort:Mechernich
Kaffeesatz zu nass

Beitrag von Tarzan0812 » 26 Aug 2005, 13:35

Hallo,habe neuerdings bei meiner Royal Prof. immer einen viel zu nassen Satz im Beh?lter was fr?her nicht so war.Habe schon alles gelesen und alles ausprobiert (O-ring ausgetauscht ,Mahlgrad ver?ndert , alles eingefettet was andi beschrieben hat).Habe jetzt mal einen Br?hvorgang
beobachtet und dabei gesehen das der Satz zu nass in den Trester f?llt und wenn die Br?hgruppe in 0 stellung f?hrt das aus dem Sieb noch ca.20 tropfen wasser in den trester fallen und deshalb immer Wasser drin steht.
W?re euch dankbar wenn ihr noch einen Tip h?ttet.
Dank im vorraus.

OrcaDesign
Beiträge:22
Registriert:21 Aug 2005, 17:46
Wohnort:Bonn
Kontaktdaten:

Beitrag von OrcaDesign » 26 Aug 2005, 19:37

So bl?de es klingen mag... vielleicht hilft es, die Dosierungsmenge (des Kaffeepulvers) noch etwas zu erh?hen.
Wenn das n?mlich etwas zu wenig ist, f?llt das aufgequollene Pulver nicht ganz den Raum in der Br?hgruppe aus... wessen Platz dann dankbar Wasser einnimmt.

Wie sieht der Puck denn im allgemeinen aus? Mehr oder minder noch sichtbar begrenzte Oberfl?chen, oder ist nur eine noch erkennbar glatt und die andere dabei matschig-undefiniert? (w?rde auf zuwenig Mahlgut hindeuten)

Tarzan0812
Beiträge:6
Registriert:26 Aug 2005, 13:19
Wohnort:Mechernich

Beitrag von Tarzan0812 » 27 Aug 2005, 03:45

Dank dir aber mit der Dosiermenge hab ich schon rumgespielt , was mich wundert das sie das von heut auf morgen gemacht hat . Der Satz sieht aus wie immer mein problem ist das wenn der Puck schon in den Beh?lter gefallen ist und die Br?hgruppe wieder in ausgangsstellung steht ,das aus dem Sieb oben immer noch so ca.20 tropfen in den Beh?lter tropfen und die alles zum schwimmen bringen nach mehreren Tassen als wenn nochmal Kaffee zur?cklaufen w?rde der noch im Auslauf irgentwo stehen geblieben ist.

ibschmitt
Beiträge:479
Registriert:06 Jun 2003, 13:43
Wohnort:Oppenheim

Beitrag von ibschmitt » 27 Aug 2005, 09:55

Hallo,

das die BG nachtropft habe ich bei div. Maschinen ebenfalls schon beobachtet. Es kann eigentlich nur das Restwasser zwischen dem oberen Sieb und Eingang Crema-Ventil sein. Leider ist mir bisher nichts dazu eingefallen wie man dies unterbinden k?nnte. Vielleicht ist es ja auch bauartbedingt! :shock:
Als kleine Abhilfe lege ich immer zwei Blatt K?chenpapier in den Satzbeh?lter. :D

Gru? aus Oppenheim

ibschmitt

OrcaDesign
Beiträge:22
Registriert:21 Aug 2005, 17:46
Wohnort:Bonn
Kontaktdaten:

Beitrag von OrcaDesign » 27 Aug 2005, 10:10

Also es tropft wirklich vom oberen Sieb herab?

Ok... hast Du schonmal das Crema-Ventil genauer unter die Lupe genommen bzw. gereinigt?
K?nnte sein, dass sich dort im Ventillager ein bi?chen Pulver abgesetzt hat und so das Ventil nicht mehr ordentlich schlie?t, was normalerweise ja nebst anderer Aufgaben auch einen R?ckflu? verhindert.

Wei?t Du, wo das ist?
Wenn nicht: den Auslauf oben an der Br?hgruppe mit den zwei Schrauben l?sen. Darunter befindet sich dann nebst O-Ring im Schacht eine konische Feder (schmales Ende nach unten) und entweder in diese eingeklipst ein Plastikkopf... oder eine Kugel - also vorsicht beim Umdrehen, die f?llt dann raus.
Und wenn weder noch sich jetzt finden l?sst... h?tten wir des R?tsels L?sung ebenso. :wink:

Tarzan0812
Beiträge:6
Registriert:26 Aug 2005, 13:19
Wohnort:Mechernich

Beitrag von Tarzan0812 » 27 Aug 2005, 12:12

Hallo , das hab ich auch schon alles durchprobiert am Cremaventil ist alles lupenrein ,bin solangsam mit meinem Latein am ende.
@ibschmitt
Das mit dem K?chenpapier mach ich auch schon ,ist das einzigste was funktioniert :D :D
Was mich st?rt das es auf einmal passiert ist und nicht von anfang an war.

mbrastatt
Beiträge:182
Registriert:23 Jan 2003, 21:27
Wohnort:Raum Karlsruhe / Rastatt
Kontaktdaten:

Cremaventil

Beitrag von mbrastatt » 12 Sep 2005, 07:42

hallo vielleicht ist die feder vom ventil zu schwach und dr?ckt die kugel nicht mehr richtig nach unten. ausserdem war mal bei einem kunden der rechte fu? von der maschine weg sie stand somit nicht mehr gerade und der kaffee lief auch zur?ck

Tarzan0812
Beiträge:6
Registriert:26 Aug 2005, 13:19
Wohnort:Mechernich

Beitrag von Tarzan0812 » 12 Sep 2005, 12:56

Das mit dem Fuss ist nicht schlecht aber die Maschine steht noch auf dem Drehring und ist keinen zentimeter bewegt worden.Solangsam gebe ich glaub ich auf denn mir gehen die Ideen aus.

roadflower
Beiträge:1
Registriert:24 Sep 2005, 10:53
Wohnort:Grasberg
Kontaktdaten:

Beitrag von roadflower » 24 Sep 2005, 11:32

hallo also habe das gleiche problem und bei mir gibt es aber noch so ein ger?usch als w?rde ich das dampfventil aufmachen wenn der kaffee anf?ngt in die tasse zu flie?en. Habe mir gedacht vieleicht liegt es ja daran das der boiler zu hei? wird und das wasser am kochen ist? das die elektronik das nicht mehr richtig einmi?t oder so? der kaffee ist so 80 C warm in der tasse.

mbrastatt
Beiträge:182
Registriert:23 Jan 2003, 21:27
Wohnort:Raum Karlsruhe / Rastatt
Kontaktdaten:

Beitrag von mbrastatt » 07 Okt 2005, 11:44

die kaffeetemperatur ist eigentlich ok wenn man bedenkt das er bestimmt in ne kalte tasse gekommen ist sonst liegt die temperatur bei ca. 86?C da ist irgendwo was undicht in der zuleitung br?hgruppe zum kaffeeauslauf einfach mal nachschauen

Tarzan0812
Beiträge:6
Registriert:26 Aug 2005, 13:19
Wohnort:Mechernich

Beitrag von Tarzan0812 » 04 Nov 2005, 20:47

Weiss endlich woran es gelegen hat und zwar am Cremaventil.
Hab die Kugel wieder eingesetzt und siehe da der Kaffeesatz ist furztrocken.Mir scheint das Ventil ist zu klein und der kaffee l?uft dran vorbei wenn noch ein wenig druck da ist.

Antworten