Platine K5AV1-2 Krups Palatino; Testmodus, Probleme dort

Abteilung für Vienna, Cafe Nova, Cafe Grande, Cafe Crema, Trevi und Baugleiche

Moderatoren: mbalzen, moquai

Antworten
dieter-1961
Beiträge: 1
Registriert: 24 Jan 2008, 18:33

Platine K5AV1-2 Krups Palatino; Testmodus, Probleme dort

Beitrag von dieter-1961 » 13 Aug 2012, 19:21

Kenntnisse Mechanik vorhanden
Kenntnisse Elektronik so lala, sprich kann mit Ohmmeter/Voltmeter umgehen
Maschine Krups Palatino
Platine K5AV1-2

Der Testmodus gibt mir R?tsel auf und ich weiss nicht, wie ich dem Phan?men auf die Spur kommen soll.
Sachverhalt:
Testmodus -->
Mengenregler links + Dampftaste --> Br?hgruppe f?hrt in Br?hposition; wie es sein sollte
Mengenregler Mitte + Dampftaste --> keine Reaktion; normalerweise sollte jetzt Br?hgruppe wieder in Ruheposition fahren
Mengenregler rechts + Dampftaste --> keine Reaktion; normalerweise sollte jetzt Mahlwerk losgehen


Mengenregler links + Kaffeeftaste --> Pumpe legt los; wie es sein sollte
Mengenregler Mitte + Kaffee --> Pumpe l?uft ebenfalls los
Mengenregler rechts + Kaffeeaste --> Pumpe l?uft ebenfalls los; normalerweise sollte sich Dosierer ?ffnen


Schaltet man die Maschine normal ein; f?hrt Br?hgruppe normal vor und wieder zur?ck

Was kann ich ?berpr?fen?
Danke

mbalzen
Site Admin
Beiträge: 298
Registriert: 11 Jan 2003, 15:39
Wohnort: Kamp-Lintfort
Kontaktdaten:

Beitrag von mbalzen » 23 Aug 2012, 07:47

Hallo,

was macht denn das Ger?t, wenn man im "Normalbetrieb" einen Kaffee produziert? Wo liegt der Fehler?

Es scheint, als w?re das Potentiometer (Poti) f?r die Mengeneinstellung defekt, dann kommt im Normalbetrieb nur wenig Kaffee aus dem Ger?t?

Das Poti l?sst sich mit dem Ohmmeter durchmessen, der zu messende Wert steht auf dem Poti aufgedruckt (z.B. 100k = 100 kOhm)
MfG

Markus Balzen
-Kaffee-Service-Balzen-

Antworten