bei meiner magic de luxe bleibt der kaffee kalt

Hier sollten Fragen bezüglich Kaffeetemperatur oder der Heizung platziert werden

Moderatoren: mbalzen, moquai

Antworten
designer24
Beiträge: 7
Registriert: 25 Jan 2003, 11:10

bei meiner magic de luxe bleibt der kaffee kalt

Beitrag von designer24 » 25 Jan 2003, 11:13

alles funktioniert eigentlich normal, nur die led f?r die temperatur bleibt immer aus und der kaffee ist kalt. was ist eurer meinung nach kaputt?

gruss :(

mbalzen
Site Admin
Beiträge: 298
Registriert: 11 Jan 2003, 15:39
Wohnort: Kamp-Lintfort
Kontaktdaten:

Beitrag von mbalzen » 25 Jan 2003, 11:40

Hallo,

h?chstwahrscheinlich ist die Heizung das Durchlauferhitzers defekt. :cry:
Da kommt nur ein Auswechseln des Durchlauferhitzers in Frage, Ersatzteilkosten ca. 50,- ? f?r den "nackten" Durchlauferhitzer.

MfG

Markus Balzen
-Kaffee-Service-Balzen-

designer24
Beiträge: 7
Registriert: 25 Jan 2003, 11:10

Beitrag von designer24 » 25 Jan 2003, 12:40

kann ich das vorher irgendwie testen, ob es daran liegt? kann ich den bei dir evtl bestellen?

mbalzen
Site Admin
Beiträge: 298
Registriert: 11 Jan 2003, 15:39
Wohnort: Kamp-Lintfort
Kontaktdaten:

Beitrag von mbalzen » 25 Jan 2003, 15:42

Hallo,

wenn du dir zutraust das Geh?use zu ?ffnen, kannst du ja mal den Widerstand der Heizung messen, am besten ziehst du daf?r den Stecker f?r die Heizung von der Steuerung ab.
Dann direkt an den Heizungsanschl?ssen messen, sollte so um die 50 Ohm sein.

Sollte die Heizung wider Erwarten in Ordnung sein, mess mal die Zuleitung durch, auf dem Boiler ist noch ein Thermostat, sollte sich aber selber zur?ck stellen, und oben am Boiler befestigt ist noch eine Temperatursicherung in einem Silikonschlauch, die kommt auch noch in Frage.

Ersatzteile kannst du nat?rlich bei mir bestellen:

info@kaffee-service-balzen.de

MfG

Markus Balzen

designer24
Beiträge: 7
Registriert: 25 Jan 2003, 11:10

Beitrag von designer24 » 25 Jan 2003, 18:38

so hab mal die 3 teile die du mir genannt hast durchgemessen, nachdem der stecker der heizung von der steuerung entfernt wurde:

an der heizung waren es 48 ohm. ich denke also die ist ok.
an dem thermostat waren es 1,5 ohm
und an der sicherung ging gar nix da hab ich nicht einmal ein signal bekommen dass strom durchfliesst.

ich denke es liegt an der temperatursicherung, oder was meinst du?
kann man sie zum test evtl ?berbr?cken? oder ist das t?dlich f?r die maschine?

gruss

Andy
Beiträge: 176
Registriert: 12 Jan 2003, 19:14
Wohnort: Dahner Felsenland
Kontaktdaten:

Beitrag von Andy » 25 Jan 2003, 20:20

designer24 hat geschrieben: und an der sicherung ging gar nix da hab ich nicht einmal ein signal bekommen dass strom durchfliesst.

ich denke es liegt an der temperatursicherung, oder was meinst du?
kann man sie zum test evtl ?berbr?cken? oder ist das t?dlich f?r die maschine?

gruss
;-)))))))

Die gr?mt sich ohne Tempsicherung so, dass die tot umf?llt.

Mal im Ernst. Wenn alles in dem Stromkeis au?er die Temperatursicherung funktioniert, dann wird es die auch sein. Die Teile sind auch in allen Filterkaffeemaschinen, die ich kenne und Fehlerursache Nr. 1.
Nat?rlich kannst Du die versuchsweise ?berbr?cken. Einen l?ngeren Betrieb ohne w?rde ich nicht wagen, denn das Teil soll die ja sch?tzen.
Sonst h?tten sich schon einige tausen Kaffeemaschinen durch K?chenm?bel gebrannt.
Zuletzt geändert von Andy am 22 Mär 2003, 01:20, insgesamt 3-mal geändert.
Gru?
Andreas

Meine Saeco-FAQ: http://www.AndyFAQ.de

designer24
Beiträge: 7
Registriert: 25 Jan 2003, 11:10

Beitrag von designer24 » 28 Jan 2003, 17:20

Hallo.
Also, es lag definitiv an der Temperatursicherung. hab sie ?berbr?ckt und die Maschine funktioniert wieder.
Tia nun meine Frage. Was f?r eine Sicherung brauche ich denn da als ersatz. Also welche Ausl?setemperatur muss die Sicherung denn haben?
Und nun die zweite Frage:
Warum kann so eine Sicherung kaputt gehen? muss ich angst haben, da? evtl mehr kaputt ist?

gruss Designer

mbrastatt
Beiträge: 182
Registriert: 23 Jan 2003, 21:27
Wohnort: Raum Karlsruhe / Rastatt
Kontaktdaten:

Beitrag von mbrastatt » 28 Jan 2003, 18:01

bei der magic reihe braucht man eine 192?C schmelzsicherungsicherung.
die sicherung kann auch mal so den geist aufgeben kann aber auch am thermostat liegen das das der thermoblock zu heiss wird.
bei magic comfort: saeco teilenummer 842500377 Verkabelung mit Schmelzsich. 192?C
gru? mbrastatt

Antworten