MC+ Problem Aufheizen und Dampf

Hier sollten Fragen bezüglich Kaffeetemperatur oder der Heizung platziert werden

Moderatoren: mbalzen, moquai

Antworten
heinz
Beiträge: 3
Registriert: 30 Jul 2003, 09:39

MC+ Problem Aufheizen und Dampf

Beitrag von heinz » 30 Jul 2003, 09:48

Hallo Kaffee- und Technikfreunde,
meine MC+ hat zeitweise Probleme einen anst?ndigen Dampfstrahl zu erzeugen. Wenn ich dann den Dampf abstelle steht im Display ?Aufheizen...?. Meistens verschwindet der Fehler wieder (manchmal f?r Tage) und manchmal ist es nicht m?glich eine Tasse Milch aufzusch?umen. Wenn ich im Fehlerfall die Temperaturen der zwei Heizsysteme im Testmodus kontrolliere, scheint das Heizsystem 1 mit 89 bis 94?C normal. Das System 2 spinnt jedoch total: Es zeigte einmal sehr schnell ansteigende Werte bis 143?C an, der schlagartig auf 132?C zur?cksprang und dann langsam auf unter 125?C zur?ckging. Ein anderes mal zeigte das System 2 einen Wert von 0?C an der dann auf einmal auf 119?C sprang. Sieht sehr nach einem Wackelkontakt aus, aber wo? Kennt jemand den Stromlauf? Welches Bauteil vermutet Ihr, Durchlauferhitzer, Temperaturf?hler, Platine???

(zur Info: Die Temperatur Dampf ist im Diagnosemen? auf 125?C eingestellt)

auf Eure Hilfe und Tipps freut sich
Heinz


Historie meiner MC+:
Dez 2001 gekauft
April 2002 Dichtungen am Durchlauferhitzer getauscht
Nov 2002 Durchlauferhitzer wurde kostenlos gegen Durchlauferhitzer mit verschraubten Anschl?ssen getauscht.[b][/b]

heinz
Beiträge: 3
Registriert: 30 Jul 2003, 09:39

MC+ Problem Aufheizen und Dampf

Beitrag von heinz » 03 Aug 2003, 16:03

Gestern machte die Maschine wieder "Macken" ,schnell im Testmodus die Temperatur kontrolliert: die wechselte mehrmals zwischen den Werten 0 und 144?C und sank dann langsam wieder ab. Hab die Maschine ge?ffnet aber keine Unregelm??igkeiten festgestellt. Die Heizung hatte ca 48 Ohm, Temperaturschalter und –sicherung 0 Ohm, der Temperaturf?hler ca 2000 Ohm. Hab die Anschl?sse am Temperaturf?hler vorsorglich mit Kontaktspray gereinigt. Die Maschine funktioniert erst einmal wieder.

Nachdem ich die Maschine wieder zusammengebaut hatte fiel mir ein, was ich h?tte testen k?nnen: Was passiert, wenn der Temperaturf?hler eine Unterbrechung hat? Was steht dann im Display (vielleicht "Aufheizen...") und welche Temperatur wird im Testmodus angezeigt (vielleicht 0?C) ?? Das probiere ich dann aus falls ich die Maschine wieder mal ?ffnen muss.
Gru?
Heinz

Gitty
Beiträge: 1294
Registriert: 13 Jan 2003, 07:24
Wohnort: Raum Stuttgart

Re: MC+ Problem Aufheizen und Dampf

Beitrag von Gitty » 04 Aug 2003, 07:04

heinz hat geschrieben:..... Was passiert, wenn der Temperaturf?hler eine Unterbrechung hat? Was steht dann im Display (vielleicht "Aufheizen...") und welche Temperatur wird im Testmodus angezeigt (vielleicht 0?C) ??
Hallo Heinz,
beim Temperatursensor bedeutet Unterbrechung (= unenendlicher Widerstand) eine sehr hohe Temperatur, die Heizung wird abgeschaltet. Wenn Aufheizen im Display erscheint, deutet das auf eine zu niedrige Temperatur (= niedriger Widerstand) hin, die vom Sensor gemeldet wird. Der Temperatursensor ist beidesmal derselbe, bei der Dampferzeugung wird nur der Durchlauferhitzer Dampf dem Hei?wasserbereiter nachgeschaltet (der Sensor ist an der Elektronikplatine an JP2 mit 2 gr?nen Dr?hten angeschlossen).
Tritt vielleicht w?hrend der Dampfbereitung Dampf aus und beeintr?chtigt die Funktion der Elektronikplatine?
Saluti
Gitty

heinz
Beiträge: 3
Registriert: 30 Jul 2003, 09:39

Re: MC+ Problem Aufheizen und Dampf

Beitrag von heinz » 04 Aug 2003, 20:14

Hallo Gitty,
vielen Dank f?r deine Antwort, Dampf tritt aber keiner aus. Meine Vermutung auf ein Wackelkontakt am Temperaturf?hler kam von der Anzeige im Testmodus von 0?C die dann schlagartig wieder auf 143?C sprang. Irgendwo ist doch bestimmt ein Analog/Digitalwandler und der zeigt bei einer Unterbrechung (sehr hoher Widerstand) wahrscheinlich alle Bits auf 1, und jetzt ist halt die Frage was sich der Programmierer f?r eine solche Extremsituation gedacht und programmiert hat (vielleicht hatte er ja f?r eine sinnvolle Fehlermeldung kein Speicher mehr frei). Deiner Theorie stimme ich ja auch zu aber bist du dir sicher, dass sie auch f?r Extremsituationen stimmt oder ist das deine Vermutung?

Momentan funktioniert die Maschine wieder und um Stress zu Hause zu vermeiden habe ich auch keine Lust die Maschine wieder zu ?ffnen („Die K?che ist keine Werkstatt... Warum fummelst du jetzt schon wieder daran herum, es funktioniert doch....“). Aber irgendwann will ich es mal wissen, dann sage ich hier wieder Bescheid.

Gru?
Heinz

Gitty
Beiträge: 1294
Registriert: 13 Jan 2003, 07:24
Wohnort: Raum Stuttgart

Re: MC+ Problem Aufheizen und Dampf

Beitrag von Gitty » 05 Aug 2003, 07:22

heinz hat geschrieben:.... Irgendwo ist doch bestimmt ein Analog/Digitalwandler und der zeigt bei einer Unterbrechung (sehr hoher Widerstand) wahrscheinlich alle Bits auf 1, und jetzt ist halt die Frage was sich der Programmierer f?r eine solche Extremsituation gedacht und programmiert hat (vielleicht hatte er ja f?r eine sinnvolle Fehlermeldung kein Speicher mehr frei)..
Hallo Heinz,
der Temperatursensor wird mit Konstantstrom gespeist, die gemessene Spannung ist dann ein Ma? f?r den Widerstand (Temperatur). Bei Unterbrechung hat der A/D-Wandler einen offenen Eingang und misst Hausnummern. Deshalb kann dieser Messwert auch nicht f?r Plausibilit?tspr?fungen verwendet werden.
Ich w?rde dann (wenn die K?che gerade mal wieder Werkstatt ist :) ) einmal die Verbindungsleitungen zum Sensor und den Steckverbinder pr?fen. Zus?tzlich kann der demontierte Sensor in kaltem / hei?en Wasser auf seine Funktion gepr?ft werden.
Zuletzt geändert von Gitty am 19 Okt 2004, 06:53, insgesamt 1-mal geändert.
Saluti
Gitty

Harri
Beiträge: 44
Registriert: 14 Okt 2004, 21:32
Wohnort: Hamburg

Re: MC+ Problem Aufheizen und Dampf

Beitrag von Harri » 18 Okt 2004, 15:00

Hallo Heinz,
beim Suchen im Forum stiess ich auf Deinen Beitrag. Ist zwar schon ?ber ein Jahr her, dass Du das Temperaturproblem mit der MC+ hattest, aber ich habe jetzt auch ein Problem mit dem Dampferzeuger in einer MC+ und mache Experimente. Um Deine Frage zu beantworten: Wenn man den Sensorstecker vom Dampferzeuger abzieht, geht das Display auf "Aufheizen" und bleibt dabei. Die Sensoren des Dampf- und des Heisswassererzeugers sind offensichtlich gekoppelt.
Gruss
Harri

Antworten