Ariete Supreme / Kein Kaffee aber Wasser in Auffangschale

Wer ein mit einem "nicht-Saeco-Gerät" Probleme hat findet hier Hilfe

Moderatoren: mbalzen, moquai

Antworten
jour_fix
Beiträge: 129
Registriert: 04 Mär 2006, 17:42

Ariete Supreme / Kein Kaffee aber Wasser in Auffangschale

Beitrag von jour_fix » 04 Mär 2006, 17:54

Hallo und vorab schon mal Danke f?r eure Tipps.
Ich bin leider mit meinem Latein am Ende. Meine liebe Ariete Supreme macht seit neustem nur noch Dampf und hei?es Wasser aber keinen Kaffee mehr.

Wenn ich die Taste f?r den Kaffeebezug dr?cke, l?uft alles normal ab, aber das Kaffeepulver landet trocken im Tresterbeh?lter und die Auffangschale wird nass.

Ich habe dann mal angefangen zu schrauben und festgestellt, dass es ein Ventil (?) direkt vor der Br?hgruppe gibt. Dieses ist daf?r zust?ndig, dass entweder Wasser in die Br?hgruppe gepumpt wird oder nach unten in die Wasserauffangschale. An diesem Ding liegen 220 Volt an, wenn die Maschine sp?lt und wenn sie Kaffee zubereitet.

Leider habe ich keine Ahnung, ob das richtig ist.

Kann mir irgendjemand weiter helfen????

jojo68
Beiträge: 2
Registriert: 04 Mai 2006, 10:12

Beitrag von jojo68 » 04 Mai 2006, 10:33

Hallo,

Da du noch Wasser in die Auffangschale bekommst vermute ich, da? das Problem eher eine Verstopfung in der Br?hgruppe ist.
Kurzanleitung ->

1.) Br?hgruppe herausnehmen
2.) den mitgelieferten Spezialschl?ssel mit der d?nnen Seite oben auf der Br?hgruppe auf den einzigen Zapfen stecken, wo er pa?t.
3.) Dann durch drehen im gegenuhrzeigersinn die Schraube l?sen, die das obere runde Metallsieb h?lt.
4.) Metallsieb reinigen (gegen das Licht halten, dann kann man sehen, wieviele L?cher noch verstopft sind.)
5.) Mit dem mitgelieferten Werkzeug das Cremaventil (oben zu sehen, weil das Sieb entfernt ist...) reinigen.
6.) Zusamenbauen
7.) Sich wieder am Kaffee freuen...

P.S. steht auch so im Handbuch....

Falls dies nicht helfen sollte, bist du bei dem Magnetventil schon an der richtigen Adressen :

Hintergrund :
Es gibt in der Maschine ein Magnetventil, welches folgende Funktion hat :
a) ausgeschaltet -> Der Pumpenausgang (druckseitig) ist zu.
(Das mu? so sein, damit die Pumpe Druck f?r Hei?wasser und Dampf produzieren kann) Gleichzeitig ist die Verbindung von der Support-Verbindung (das orange Plastikteil, in den der "R?ssel" der Br?hgruppe eintaucht) zu einem Schlauch zur Auffangschale geschaltet.
Dies sorgt daf?r, da? nach dem Br?hvorgang das verbleibende Wasser aus dem Supportventil und der Br?hgruppe in die Auffangschale flie?en kann.
b) eingeschaltet -> Der Pumpenausgang wird zur Support-Verbindung durchgeschaltet, da? hei?e Wasser kann in die Br?hgruppe gelangen.

es gibt nun drei Gr?nde, da? das Ventil nicht so funktioniert, wie es soll.

1) Das Ventil ist mit Kr?meln verstopft. Bei meiner Maschine habe ich das Magnetventil ausgebaut. Dann habe ich den Eingang (Druckseitig) herausgeschraubt. Dahinter kam dann ein feines Drahtsieb zum Vorschein. Den ausgeschraubten "Nuppel" mit Pre?luft ausgeblasen (Der Dreckpfopfen flog heraus) Dann wieder montiert.

Dies war der einfachste Grund...

2) Die Spule des Magnetventils ist defekt. (Mit Ohmmeter kein Durchgang mehr me?bar)
3) Die Ansteuerung des Magnetventils ist defekt (Thyristor in der Schaltung durchgebrannt, ja es werden die 230 V geschaltet)

Tip f?r Elektriker (und nur f?r die.... !!!)
Wenn man mit 230 V "umgehen" kann, kann man auch direkt die 230 V an das Magnetventil anschlie?en. Es "klackt" dann deutlich...

Viel Erfolg...
Jojo

jour_fix
Beiträge: 129
Registriert: 04 Mär 2006, 17:42

Beitrag von jour_fix » 17 Mai 2006, 20:12

Guter Bericht!!!
Ich vermute mal, wir werden nicht die einzigen sein, denen dieses passiert und von es ist superklasse, dass Du Dir diese M?he gemacht hast. Das Problem lag bei mir auch genau bei dem von Dir erw?hnten Magnetventil und nach dem Austausch war wieder alles in Ordnung.

Gr??e

PS:Ich habe dann aber doch die Maschine verkauft, da der untere Br?hkolbenring nicht erh?ltlich war (aber leider defekt).

jojo68
Beiträge: 2
Registriert: 04 Mai 2006, 10:12

Beitrag von jojo68 » 18 Mai 2006, 07:51

Nun ja, die Ariete ist eben was f?r bastelbegeisterte, die bei Problemen gerne mal die Maschine zerlegen, um das jeweilige Problem zu l?sen.

Wer dies nicht m?chte oder nicht dazu in der Lage ist (es k?nnen ja nicht alle Bastler und Schrauber sein...) f?r den ist die Ariete sicher nichts.

Bei meiner Ariete hatte ich nun schon zweimal Probleme mit besagtem Ventil (Beim ersten Mal noch innerhalb der Garantiezeit...).
Wobei ich ?ber die Garantieabwicklung wirklich nicht meckern kann.

Die Garantieabwicklung geht NUR ?ber die Telefonnumer, die im Handbuch steht. Nicht ?ber den Laden wo man das Teil gekauft hat...

Nun noch ein Tip zum Br?hkolbendichtring :
Diese Dichtringe hei?en in der Technik O-Ringe (O wie Otto) weil der Querschnitt dieser Ringe rund ist.
Diese Ringe bekommt man f?r wenige Cent bei verschiedenen L?den, die auf Dichtungen spezialisiert sind. Am besten die Br?hgruppe oder zumindest den alten Dichring mitnehmen, und erz?hlen wof?r der Ring sein sollte, damit das richtige Material des Dichtrings gew?hlt wird. (Temperaturbest?ndig, Lebensmittelecht...)

In Hamburg zumindest ist dies wirklich kein Problem...

Allen Ariete-Besitzern -> viel Spa? und Erfolg beim Basteln....

Antworten